Follow us on

Codestar Support Forum » Profile

Codestar

Member Since
April 19, 2011 (8 years)

Recent Replies

  1. How can i using class_exists('CSF') in class has namespace? User last replied: 2 hours ago. No replies since.
  2. GA Event Coding Error User last replied: 22 hours ago. No replies since.
  3. Problem with Shortcoder User last replied: 1 day ago. No replies since.
  4. Gallery svg User last replied: 2 days ago. No replies since.
  5. Wordpress Plugin Reviewer User last replied: 2 days ago. No replies since.
  6. get_post_types do not display label name User last replied: 2 days ago. No replies since.
  7. When updating, chosen not saving. User last replied: 2 weeks ago. No replies since.
  8. Meta Query Using Repeater Meta User last replied: 3 weeks ago. No replies since.
  9. taxonomy meta broken User last replied: 3 weeks ago. No replies since.
  10. Can createSection accept a menu_position ( just like createOptions ) User last replied: 4 weeks ago. No replies since.
  11. Can i add meta_box to quick editor User last replied: 1 month ago. No replies since.
  12. Select image with argument : "multiple" User last replied: 1 month ago. No replies since.
  13. Default values seems not to work User last replied: 1 month ago. No replies since.
  14. Border Radius & Shadow field User last replied: 1 month ago. No replies since.
  15. Media field dependency not working properly User last replied: 1 month ago. No replies since.
  16. Cannot access $wp_roles->roles via custom function for options User last replied: 1 month ago. No replies since.
  17. Multi checkbox question User last replied: 1 month ago. No replies since.
  18. Field date with default value User last replied: 1 month ago. No replies since.
  19. SHORTCODE POPUP does not work with select chosen User last replied: 1 month ago. No replies since.
  20. Repeater nested with default value when add User last replied: 1 month ago. No replies since.
  21. Nested page list in options callback User last replied: 1 month ago. No replies since.
  22. get_registered_nav_menus() in select option User last replied: 1 month ago. No replies since.
  23. empty_message argument User last replied: 1 month ago. No replies since.
  24. How the Metabox option framework works on a separate page User last replied: 1 month ago. No replies since.
  25. Settings Page not showing after update to 2.1.1 from 2.0.7 User last replied: 1 month ago. No replies since.
  26. Add other icon fonts. Is it possible? User last replied: 1 month ago. No replies since.
  27. How to enqueue google fonts in footer? User last replied: 1 month ago. No replies since.
  28. Updating the font awesome User last replied: 1 month ago. No replies since.
  29. Is possible sort categories in select field? User last replied: 1 month ago. No replies since.
  30. Select field - Combine 2 option lists into one list User last replied: 1 month ago. No replies since.
  31. Shortcoder always returning shortcode without any attributes User last replied: 1 month ago. No replies since.
  32. Error in Metabox with Gutenberg Editor User last replied: 2 months ago. No replies since.
  33. Google Maps support User last replied: 2 months ago. No replies since.
  34. [Feature Request] Allow users list in the select field User last replied: 2 months ago. No replies since.
  35. Compatibility with wordpress 5.2 and passage to the Route theme User last replied: 2 months ago. Most recent reply: 22 hours ago
  36. How can I show specific metafields on my custom post types ? User last replied: 2 months ago. No replies since.
  37. How can I use Image field ? Should i use media or upload ? User last replied: 2 months ago. No replies since.
  38. Need to use select field to select from over 10k users User last replied: 2 months ago. No replies since.
  39. Select the field output order problem User last replied: 2 months ago. No replies since.
  40. Layer Slider will not update User last replied: 2 months ago. No replies since.
  41. Search User last replied: 2 months ago. No replies since.
  42. Image Carousel Leaving Big Space underneath on Desktop for no reason User last replied: 2 months ago. No replies since.
  43. Global Navigation User last replied: 2 months ago. No replies since.
  44. Hoverbox not mobile responsive User last replied: 2 months ago. No replies since.
  45. Typography fonts don't load in front end ! User last replied: 2 months ago. No replies since.
  46. Shortcoder Issue User last replied: 2 months ago. No replies since.
  47. Help me see why it is wrong. User last replied: 2 months ago. No replies since.
  48. Row Video backgrounds now playing. User last replied: 2 months ago. No replies since.
  49. Can metabox support menu? User last replied: 2 months ago. No replies since.
  50. Contextual Help User last replied: 2 months ago. No replies since.
  51. Help content for a customizer tab User last replied: 2 months ago. No replies since.
  52. Group Nested - How to output?! User last replied: 2 months ago. No replies since.
  53. wp.customize font family User last replied: 2 months ago. No replies since.
  54. Add new accordion tab User last replied: 2 months ago. No replies since.
  55. Dependency and CSS Output - Output only if True User last replied: 2 months ago. No replies since.
  56. Cannot Add Media in version 6.8 User last replied: 2 months ago. No replies since.
  57. gradient color User last replied: 2 months ago. No replies since.
  58. WP_Query to retrieve post based on meta data & taxonomy User last replied: 2 months ago. No replies since.
  59. Default Image URL for Media Field not showing in preview User last replied: 2 months ago. No replies since.
  60. Select Image Option in Customizer User last replied: 2 months ago. No replies since.
  61. Customizer Options User last replied: 2 months ago. No replies since.
  62. FOOTER BUG User last replied: 2 months ago. No replies since.
  63. Saving Custom Field Data User last replied: 3 months ago. No replies since.
  64. CTA Hover Color change & Top Bar increase in size User last replied: 3 months ago. No replies since.
  65. Settings Page JS conflict with some other plugins User last replied: 3 months ago. No replies since.
  66. Warning: Illegal string offset issue User last replied: 3 months ago. No replies since.
  67. A few problems that I have User last replied: 3 months ago. No replies since.
  68. Possible to Save Multiple Values to Custom Field? User last replied: 3 months ago. No replies since.
  69. Support for comment metabox? User last replied: 3 months ago. No replies since.
  70. Dependency field in other tab User last replied: 3 months ago. No replies since.
  71. How can I use codestar`s metabox framework in a WP_Query `s order User last replied: 3 months ago. No replies since.
  72. Video BG Overlay User last replied: 3 months ago. No replies since.
  73. full demo import on LOCAL version User last replied: 3 months ago. No replies since.
  74. Can't use page_templates args User last replied: 3 months ago. No replies since.
  75. One Click Demo Importer Plugin [Snippet] User last replied: 4 months ago. No replies since.
  76. Video Row User last replied: 4 months ago. No replies since.
  77. Custom TinyMCE buttons/dropdown not appearing with CSF enabled User last replied: 4 months ago. No replies since.
  78. Anchor point on FAQ block & items User last replied: 4 months ago. No replies since.
  79. Defaults not working in Category Meta? User last replied: 4 months ago. No replies since.
  80. Unable to clear color value User last replied: 4 months ago. No replies since.
  81. style.css file only has author info at top and no styles codes User last replied: 4 months ago. No replies since.
  82. Demo Content images not loading User last replied: 4 months ago. No replies since.
  83. Route panel doesn't display anymore (blank page for the administration theme) User last replied: 4 months ago. No replies since.
  84. Post informations - Blog User last replied: 4 months ago. No replies since.
  85. Custom Widget Not Appearing in Page Builder User last replied: 4 months ago. No replies since.
  86. How To get the value from Codestar meta options User last replied: 4 months ago. No replies since.
  87. Success Message customization User last replied: 4 months ago. No replies since.
  88. Mixed Content issue with https User last replied: 4 months ago. No replies since.
  89. Please provide SCSS files. User last replied: 4 months ago. No replies since.
  90. How is output css enqueued? User last replied: 4 months ago. No replies since.
  91. Dependency on Sorter field User last replied: 4 months ago. No replies since.
  92. Few problems with Select field User last replied: 4 months ago. No replies since.
  93. Can I add a Admin Option page for a post type with codestar framework ? User last replied: 5 months ago. No replies since.
  94. [BUG] 'all_icon' parameter has no effect User last replied: 5 months ago. No replies since.
  95. Tabbed field when used inside the Group field is producing the Notice User last replied: 5 months ago. No replies since.
  96. How do i create multiple panel inside one section in customizer ?? User last replied: 5 months ago. No replies since.
  97. Select field exclusion problem User last replied: 5 months ago. No replies since.
  98. Foreach ouptut in Select Field User last replied: 5 months ago. No replies since.
  99. Installation like the demo User last replied: 5 months ago. No replies since.
  100. Mega Menu Columns User last replied: 5 months ago. No replies since.

Topics Started

  1. Theme Update Failed [Solution] Started: 1 year ago Most recent reply: 11 months ago.
  2. Cstar Design has been updated v2.2 for WP3.5! Started: 7 years ago Most recent reply: 6 years ago.
  3. Hi Everybody, Ending Holiday... Started: 7 years ago Most recent reply: 7 years ago.

1227